Since the AppXtender upgrade, I cannot access the web client of AppXtender (WebXtender). I am using Internet Explorer 8.

ERROR: Since the AppXtender upgrade, I cannot access the web client of AppXtender (WebXtender). I am using Internet Explorer 8.

ISSUE: Internet Explorer 8 is out of date and is no longer supported by the university. 

SOLUTION: Please upgrade to a newest version of Internet Explorer.

Was this helpful?
0 reviews

Details

Article ID: 37599
Created
Thu 8/31/17 3:26 PM
Modified
Fri 9/22/17 11:58 AM